Which Feeder Manager should I use?

ArcFM includes a new version of Feeder Manager called Feeder Manager 2.0. The latest version of Feeder Manager contains substantial performance improvements over the legacy Feeder Manager 1.0. While Schneider Electric strongly recommends that you use Feeder Manager 2.0, you can use the following information to make a decision about which version of Feeder Manager to configure. Feeder Manager 1.0 will not be supported indefinitely.

Feeder Manager 1.0: This original version of Feeder Manager tracks and updates feeder information by using your geodatabase. This version incurs substantial database querying and updates. Compared to Feeder Manager 2.0, you'll experience reduced performance and greater likelihood of version conflicts.

Feeder Manager 2.0: This version of Feeder Manager tracks feeder information in memory. Performance is far superior to that of Feeder Manager 1.0, and you can expect fewer version conflicts. Accessing feeder information outside of ArcMap, however, requires running the Feeder Export or other geoprocessing tools, and may require you to update existing customizations.

IMPORTANT:
  • Feeder Manager 2.0 requires your data to be configured for Feeder Manager 1.0. You can run both versions of Feeder Manager simultaneously, but we don't recommend it because you'll lose all editing performance and other benefits of running only Feeder Manager 2.0.

  • Although Feeder Manager 2.0 and Feeder Sync can be used with Simple Edge Networks, Feeder Events are not supported.

  • Responder is Feeder Manager agnostic. In other words, it does not make any difference to Responder whether you implement Feeder Manager 1.0 or Feeder Manager 2.0.

Feeder Manager configuration paths

Choose one of the following pathways to configure Feeder Manager 1.0 or 2.0.

QR code for this page

Was this helpful?