HRB1684302-12

Exigences pour la mise à niveau de l’appareil avec un serveur FTP

NOTE: Pour la méthode de mise à niveau du logiciel embarqué applicable à votre modèle d’appareil et à la version du logiciel embarqué, reportez-vous au tableau Modèles de compteurs, versions du logiciel embarqué et méthodes de mise à niveau du logiciel embarqué.

NOTE: Voir Restauration des paramètres de configuration temporairement désactivés dans les pages Web pour vérifier la disponibilité de ces caractéristiques sur votre modèle de compteur.

Il y a plusieurs exigences à considérer avant de mettre à niveau le logiciel embarqué de votre appareil.

Afin de mettre l’appareil à niveau, vous devez :

  • Être connecté à l'appareil par Ethernet.

    NOTE: Pendant la mise à niveau du logiciel embarqué, il est recommandé de régler le mode d’acquisition de l’adresse IP sur Enregistrée. Si vous laissez le mode d’acquisition réglé sur DHCP, l’adresse IP risque de changer pendant la perte de communication avec l’appareil.

  • Vous assurer que le serveur FTP de l'appareil soit activé.

  • Avoir un identifiant de gestionnaire de produit pour se connecter au serveur FTP de l’appareil. Le serveur FTP emploie les mêmes conptes utilisateur que les pages Web de l'appareil.

  • Télécharger les fichiers de mise à niveau les plus récents depuis www.se.com. Les fichiers de mise à niveau comprennent :

    • App2.out : ce fichier contient les fichiers nécessaires à la mise à niveau du code et les fichiers d’initialisation qui exécutent les communications Ethernet.

    • PM5xxx_vX.Y.Z.fwa (où xxx est le modèle de votre appareil et X.Y.Z la version spécifique du logiciel embarqué) : ce fichier contient tous les fichiers nécessaires à la mise à niveau d’autres composants de l’appareil, comme le système d’exploitation, les fichiers de langue et les pages Web.

    • PM5500StartUpgrade.shtml

    Sauvegardez ces fichiers à un endroit auquel vous pouvez avoir accès depuis l'ordinateur que vous utilisez pour effectuer la mise à niveau.

NOTE: Après avoir utilisé les processus de mise à niveau FTP de l'appareil, vous ne pouvez plus utiliser le logiciel DLF3000 pour mettre l'appareil à niveau.
NOTE: Les modèles PM5561 / PM5661 / PM5761 utilisent la version 10.6.3 du logiciel embarqué et peut être mis à niveau avec une version ultérieure compatible. Les tentatives de mise à niveau (qu’elles réussissent ou non) des modèles PM5561 / PM5661 / PM5761 sont cependant limitées à 10, après quoi toute tentative sera bloquée.
Code QR pour cette page

Contenu utile ?