Upgrade Fiber Manager from a Previous Version

These instructions below are for GIS Administrators who are currently in production with Fiber Manager and want to upgrade to the most recent release. These documents do NOT apply if you are not currently using Fiber Manager and will be implementing it for the first time. If you are setting up Fiber Manager for the first time, follow the steps outlined in the Overview topic.

Customers upgrading from Fiber Manager 10.2.1a and above need to perform the following:

  1. Install ArcFM Solution Desktop 10.6.1.

  2. Install Fiber Manager 10.6.1.

Customers upgrading from version 10.2.1 and below need to upgrade their circuits as a part of the overall upgrade:

IMPORTANT: If you are on a version 10.2.1 and below and you do not have any circuits in your database, you can simply install the versions as described above. The steps below are if you have existing circuits.

Fiber Manager implementations from 10.2.1 and below used a different database schema than the newer fiber model. For Fiber Manager functionality to work, there are a few additional steps to perform. Visit the myArcFM article How to Upgrade Circuits from Versions Prior to 10.2.1a to perform these steps.

QR code for this page

Was this helpful?