Upgrade Responder

This section walks you through upgrading Responder after installing the latest version. We provide batch scripts as well as upgrade scripts to update your configuration files and the Responder tables to use the latest version.

If you have previously used OASyS PubSub and want to use the integrated (and much easier!) Responder PubSub, you will need to remove the previous OASyS PubSub install.

QR code for this page

Was this helpful?