DOCA0155EN-04

Enerlin’X Devices Compatible with NSX MicroLogic 5/6 Trip Units

Use EcoStruxure Power Commission software to find the firmware version of an NSX MicroLogic 5/6 trip unit:

  • For NSX MicroLogic 5/6 trip units with firmware version 1.0.2, use EcoStruxure Power Commission software to update to firmware version 1.0.3 to maintain compatibility with all Enerlin’X devices.

  • For NSX MicroLogic 5/6 trip units with firmware version greater than or equal to 1.0.3, NSX MicroLogic 5/6 trip unit is compatible with all Enerlin’X devices.

NOTICE
HAZARD OF NON-COMMUNICATION BETWEEN the IMU DEVICES
Check the firmware compatibility of the devices in the IMU by using the latest version of EcoStruxure Power Commission software, and follow the recommended actions.
Failure to follow these instructions can result in critical firmware discrepancy.

The following table shows the minimum firmware version of Enerlin’X devices that is required to enable communication with an NSX MicroLogic 5/6 trip unit.

  Part number Firmware version of NSX MicroLogic 5/6 trip unit
1.0.2 ≥ 1.0.3

IFM Modbus-SL interface for one circuit breaker with RJ45

LV434000

≥ 003.000.012

≥ 003.000.012

IFM Modbus-SL interface for one circuit breaker

TRV00210

STRV00210

≥ 001.001.001

≥ 002.002.007

IFE Ethernet interface for one circuit breaker with RTC

LV434001

≥ 003.006.011

IFE Ethernet interface for one circuit breaker

LV434010

  • program file: ≥ 001.008.004

  • webpage: ≥ 001.008.009

IFE Ethernet switchboard server with RTC

LV434002

≥ 003.006.011

IFE Ethernet switchboard server

LV434011

  • program file: ≥ 001.008.004

  • webpage: ≥ 001.008.009

IO input/output application module for one circuit breaker

LV434063

≥ 002.001.004

FDM121 front display module for one circuit breaker

TRV00121

STRV00121

≥ 002.003.004

≥ 002.003.005

FDM128 Ethernet display for eight devices

LV434128

≥ 5.5.6

USB maintenance module

TRV00911

≥ 001.000.009

≥ 001.000.009

BSCM circuit breaker status control module

LV434205

≥ 002.001.008

≥ 002.002.007

Example: An NSX MicroLogic 5 trip unit with firmware version 1.0.2 is compatible with:

  • IFM interface TRV00210 with firmware version greater than or equal to 001.001.001 or IFM interface LV434000 with firmware version greater than or equal to 003.000.012

  • FDM121 display with firmware version greater than or equal to 002.003.004

  • USB maintenance module with firmware version greater than or equal to 001.000.009

  • BSCM module with firmware version greater than or equal to 002.001.008

The NSX MicroLogic 5 trip unit must be updated to firmware version 1.0.3 to be compatible with IO module or IFE interfaces.

QR code for this page

Was this helpful?