DOCA0155EN-04

Enerlin’X Devices Compatible with NT/NW MicroLogic A/E

Compatibility with Enerlin’X devices of the IMU depends on the firmware version of the BCM ULP module only. It does not depend on the firmware version of the MicroLogic trip unit. For more information, refer to DOCA0152EN BCM ULP Firmware Release Note.

NOTICE
HAZARD OF NON-COMMUNICATION BETWEEN the IMU DEVICES
Check the firmware compatibility of the devices in the IMU by using the latest version of EcoStruxure Power Commission software, and follow the recommended actions.
Failure to follow these instructions can result in critical firmware discrepancy.

The following table shows the minimum firmware version of Enerlin’X devices that is required to enable communication with a BCM ULP module.

Device Part number Firmware version of BCM ULP module
3.3.4 – 4.0.6 ≥ 4.0.7

IFM Modbus-SL interface for one circuit breaker with RJ45

LV434000

≥ 003.000.012

IFM Modbus-SL interface for one circuit breaker

TRV00210

STRV00210

≥ 002.002.007

IFE Ethernet interface for one circuit breaker with RTC

LV434001

≥ 003.006.011

IFE Ethernet interface for one circuit breaker

LV434010

  • program file: ≥ 001.008.004

  • webpage: ≥ 001.008.009

IFE Ethernet switchboard server with RTC

LV434002

≥ 003.006.011

IFE Ethernet switchboard server

LV434011

  • program file: ≥ 001.008.004

  • webpage: ≥ 001.008.009

IO input/output application module for one circuit breaker

LV434063

≥ 002.001.004

FDM121 front display module for one circuit breaker

TRV00121

STRV00121

≥ 002.003.004

≥ 002.003.005

FDM128 Ethernet display for eight devices

LV434128

≥ 5.5.8

USB maintenance module

TRV00911

≥ 001.000.009

≥ 001.000.009

Example: An NT/NW MicroLogic A trip unit equipped with a BCM ULP circuit breaker communication module with firmware version 3.3.4 is compatible with:

  • FDM121 display with firmware version greater than or equal to 002.003.004

  • USB maintenance module with firmware version greater than or equal to 001.000.009

The firmware version of the BCM ULP module must be updated to a version greater than 4.0.7 to be compatible with IO module or IFE interfaces. Use EcoStruxure Power Commission software to update the firmware of the BCM ULP module.

QR code for this page

Was this helpful?