SUG_Wiser_Australia_WSE-04

General system

Symptom

Possible cause

Solution

When adding a Wiser Iconic devices, the device is rejected or does not join.

The Iconic device is may be in BLE mode. To check this, press the device button 3 times to put the device into the pairing mode. If the LED indication is other than flashing amber, the device is in BLE mode.

Only use devices listed in .

Set the device to Zigbee mode by short pressing the push-button for 4 times and hold it for 20 secs, until, the red LED flashes in high frequency.

NOTE: Do not release the button when it flashes in low frequency.
Release the button and wait until the LED blinks red and green or no LED indication.

To validate this action, press the push button for 3 times and the LED should blink red and green for 20 secs (approx.) or try pairing again in the app.

Contact customer care for guidance on how to reset the device to Zigbee mode.

Can't add a user from another country to a Home.

If the user is from another country, the account details may be stored in a different region. See for more information.

Users can create another account using a country code in the same region as the Home they wish to join.

NOTE: Users cannot access their own Homes with the new account and must log in to the app with their original account details in order to do so.

The device is not able to connect with the . After pressing 3 times, the device LED blinks red/green for 30 s.

NOTE: This does not apply to sensors.

Pairing mode has changed.

Press the Reset button on the device 3 times then hold for 20 s, until the LED blinks red. The device should reboot into the correct mode.

The system cannot connect to the internet via the Wi-Fi network router.

The router port settings may not be properly set for system access to the internet.

Check that the following router ports are open:

  • MQTT: Port 8883

  • UDP: Port 6667

  • TCP: Port 6668

  • HTTPS: Port 443

IMPORTANT: For cyber-security, check that all unused ports are closed.

Wi-Fi devices and Indoor Camera

Symptom Solution
The system cannot find a Wi-Fi device when commissioning.

Check if your phone is connected to VPN by checking in the phone settings. If this is the case, disconnect the VPN while commissioning the Wi-Fi device.

NOTE: Some VPN connections are automatically reconnected after a few minutes if disconnected (for security reasons), so you may need to disconnect it several times, for example if you commissioning multiple Wi-Fi devices.

Micromodule dimmer, Relay, Shutter

Symptom Solution
The setup/reset button cannot be operated due to inconvenient working position. Connect a mechanical push-button (spring-loaded switch) to the L (Live wire) and 1 (switch) terminal. Push-button press can then be used instead of the setup/reset button.
QR code for this page

Was this helpful?